burning, ripping, decoding ,codec'', etc..
Moderators: promiseland/JimmyCool

Forum rules

Forum rules
Note: Before any posting relating to Software is done in this Forum & FECC as whole. ALL SOFTWARE must be Legal in accordance to Copyrights and Licensing per Vender . If we become aware, the material you are linking or trading is Illegal for all to see. Your thread, post and Account will be removed by FECC immediately ! What you do in private between members is of course, No concern of ours.

explorer on vista

Wed Jan 30, 2013 10:59 am

I use the latest version of IE on my pc whichis the vista version of windows,however if i try opening more than a couple of pages i get the spinning blue circle and nothing happens ,then if i try to close the browser i get a warning that the window is busy and may cause problems if i close it
what is the cause of this and how can it be prevented?
Thanks in advance

Re: explorer on vista

Wed Jan 30, 2013 1:29 pm

It is usually possible to upgrade Vista to Windows 7. I think that might help; Vista was a mistake. Win7 is good. I think Win8 needs a bit more memory and other requirements.

I have Vista at work, but it may not have sufficient memory to upgrade. I hate it.

Hope you get this resolved, Ken.

rjm

Re: explorer on vista

Wed Jan 30, 2013 2:24 pm

Thanks Robin,i didnt use to have this problem but i will try 7

Re: explorer on vista

Wed Jan 30, 2013 7:33 pm

keninlincs wrote:I use the latest version of IE on my pc whichis the vista version of windows,however if i try opening more than a couple of pages i get the spinning blue circle and nothing happens ,then if i try to close the browser i get a warning that the window is busy and may cause problems if i close it
what is the cause of this and how can it be prevented?
Thanks in advance

Hi Ken It's more likely in the Tools - Add-on Manager menu. In there, you'll find a number of add-ons; some of which you may or may not recognize.

Go ahead and disable all of them and see if the problem persists. If it goes away, then what I would do is start re-enabling add-ons, probably one at a time, based on which ones you recognize and see what comes back.

First make sure you go to Windows Update and see if there are any updates for Internet Explorer.
Even if you are set to automatically install updates, some may be manual updates only, so you will need to check in the optional section of "Windows Update" after it scans for them. You should have already gotten two Service Pack upgrades and a Platform update <-- this is important.

Here's how to get there:

At the top of your browser click on the "Tools" tab. (If you don't see the Tools tab right click on the top and put a check in the "Menu bar")
Image



Then you will see "Internet Options" in the list click on it.
Image



When "Internet Options" window is open click on the "Programs" tab at the top and then click "Manage Add-ons"
Image



Then "Disable" all of them, Close your browser , reboot and then reopen the browser and see if you are still getting the circle, then you can re-enable the add-ons one by one to see which one is causing the problem.


Last if the problem still persists reset your browser as a final resort in the "Advanced" tab as below:
Image



I highly recommend you upgrade at least to Windows 7.
Windows Vista is to Windows 7, as what Millennium was to XP.
They were as beta's to the new formats with short shelf lives.

let me know. :wink:

Re: explorer on vista

Thu Jan 31, 2013 5:36 pm

Thanks for the info pm sent