FECC Forum Running A Bit Slow???

Discussion of computer hardware and software.
Also feel free to discuss your audio/visual setups, or get help here!
Need help with computer hardware or software? Ask here!
Feel free to share and/or discuss "Freeware" or "Shareware" software here as well.

Moderators: FECC-Moderator, Moderator5, Moderator3, Site Mechanic

Forum rules
Discussion or posting of serials/cracks/keygens/etc as well as links to them will not be permitted.
Discussion of "Warez" or Pirated Software is not permitted.

 __ ___ _   _     __  _   _ ___            _   _    _ ___  _        _   
(_   | / \ |_)   (_  / \ |_  | \    / /\  |_) |_   |_) |  |_)  /\  / \_/
__)  | \_/ |     __) \_/ |   |  \/\/ /--\ | \ |_   |  _|_ | \ /--\ \_ | 
User avatar

fecc-mechanic
Tech Guru.
Posts: 6563
Registered for: 19 years 5 months
Location: Memphis, TN
Mood:
Has thanked: 732 times
Been thanked: 402 times
Age: 40

Re: FECC Forum Running A Bit Slow???

Post by fecc-mechanic »

The Pirate wrote:Another update. It's still logging me out on a regular (daily?) basis. I'm guessing that it must indeed be something to do with the change of ip address. No worries, just letting you know that's all.
Thanks for the update, @The Pirate
I don't remember if we have tried this yet or not, if so - my apologies.
But at the bottom right of each forum page there is this link:
4thepirate.png
Have you tried clicking the "Delete all board cookies" link???
You do not have the required permissions to view the files attached to this post.


All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt

The Pirate

Re: FECC Forum Running A Bit Slow???

Post by The Pirate »

fecc-mechanic wrote:
The Pirate wrote:Another update. It's still logging me out on a regular (daily?) basis. I'm guessing that it must indeed be something to do with the change of ip address. No worries, just letting you know that's all.
Thanks for the update, @The Pirate
I don't remember if we have tried this yet or not, if so - my apologies.
But at the bottom right of each forum page there is this link:
4thepirate.png
Have you tried clicking the "Delete all board cookies" link???
I have now. Is this different to deleting them via my browser? Because I did that several times already.


User avatar

fecc-mechanic
Tech Guru.
Posts: 6563
Registered for: 19 years 5 months
Location: Memphis, TN
Mood:
Has thanked: 732 times
Been thanked: 402 times
Age: 40

Re: FECC Forum Running A Bit Slow???

Post by fecc-mechanic »

It's a bit more specific to the forum cookies. Doesn't hurt to try :)


All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt

The Pirate

Re: FECC Forum Running A Bit Slow???

Post by The Pirate »

Thanks again, but it hasn't worked. It's still throwing me out on occasions, sometimes even when moving between forums.


User avatar

fecc-mechanic
Tech Guru.
Posts: 6563
Registered for: 19 years 5 months
Location: Memphis, TN
Mood:
Has thanked: 732 times
Been thanked: 402 times
Age: 40

Re: FECC Forum Running A Bit Slow???

Post by fecc-mechanic »

Are you using any "booster" type app on your device that clears ram/cache?


All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt

The Pirate

Re: FECC Forum Running A Bit Slow???

Post by The Pirate »

fecc-mechanic wrote:Are you using any "booster" type app on your device that clears ram/cache?
The only thing that I'm aware of is that I have a box ticked which says "data saver". That's already built into Chrome, it's not something I downloaded. I can untick it if you think it'd help, I have a data plan which is bigger than I need. What do you think?


User avatar

fecc-mechanic
Tech Guru.
Posts: 6563
Registered for: 19 years 5 months
Location: Memphis, TN
Mood:
Has thanked: 732 times
Been thanked: 402 times
Age: 40

Re: FECC Forum Running A Bit Slow???

Post by fecc-mechanic »

Definitely worth a shot!


All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt

The Pirate

Re: FECC Forum Running A Bit Slow???

Post by The Pirate »

Ok, I'll try that. Thanks.