burning, ripping, decoding ,codec'', etc..
Moderators: promiseland/JimmyCool

Forum rules

Forum rules
Note: Before any posting relating to Software is done in this Forum & FECC as whole. ALL SOFTWARE must be Legal in accordance to Copyrights and Licensing per Vender . If we become aware, the material you are linking or trading is Illegal for all to see. Your thread, post and Account will be removed by FECC immediately ! What you do in private between members is of course, No concern of ours.

AT&T Smart WiFi Bad For Galaxy! NEW SOLUTION!

Sun Jun 02, 2013 10:39 am

Scroll down to last post!!!


------------



I looked around, and the general consensus was to disable it. Especially with a Note II running Jelly Bean 4.1.2

Probably the same with Galaxy S3, but I don't know.

I have a strong to fair signal in this room, but I have a signal. Did have to refresh it once, so we'll see. But a first step!

In any event, disable this annoying system app if you have a Note II. For sure.

Hope this helps someone.

rjm (hope it sends this post)

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
Last edited by rjm on Wed Jul 03, 2013 11:30 am, edited 2 times in total.

Re: AT&T Smart WiFi Bad For Galaxy!

Sun Jun 02, 2013 10:46 am

Oh.

"Settings"--> Application Manager--> AT&T Smart WiFi--> Disable

That's it. You don't have to "force stop," but go to the app store, find it under "My Apps" and hit uninstall. It will not do so, but it won't update it ever. It's done. Stick a fork in it.

Saved me around 100 bucks! I was gonna get a booster.

Happy surfing.

rjm



Sent from my SAMSUNG-SGH-I317 using Tapatalk 2

Re: AT&T Smart WiFi Bad For Galaxy!

Tue Jun 11, 2013 11:46 am

I think a lot has to do with the new 4G LTE Network causing conflict problems on older models.

Re: AT&T Smart WiFi Bad For Galaxy!

Tue Jun 11, 2013 12:02 pm

promiseland wrote:I think a lot has to do with the new 4G LTE Network causing conflict problems on older models.


I have the Galaxy Note II, running Jelly Bean 4.1.2. Will be downloading the OTA Jelly Bean 4.2.2 this month soon as released. Other than the Galaxy S4, it doesn't get any newer. In September, they will have a Note III. But I will wait. Won't break the contract. No need.

I still have problems in this room. Only. It's better than before, but I think a booster may help.

The weird thing is that the TV is in this room, and its WiFi is solid as a rock.

Perhaps the Jelly Bean update may help. Or the phone's WiFi just can't cut it. I dunno. Even the Kindle Paperwhite does a fair job. But! In the morning, the waves kick in like gangbusters! To the phone!

It's bewildering. I should video it. You will see the exact line where it drops the signal down.

rjm

Sent from my SAMSUNG-SGH-I317 using Tapatalk 2

Re: AT&T Smart WiFi Bad For Galaxy! NEW SOLUTION!

Tue Jul 02, 2013 12:20 pm

I have found the solution! Well, there's a more radical solution, but I wouldn't do that. I will not replace my wifi files with those from Jelly Bean 4.1.1 I don't mess with my phone like that.

There's a simpler way. A little bit of a drag, but there is a real bug in Jelly Bean 4.1.2, so if it's happening, you gotta do this. For me, it only affects one room, or area. It is a weird bug.

Here's how not to use up your 4G rations for no reason. Buckle up!

Oh, you have to do the little dialer thing with every restart. Every few days, tops. No biggie.

-------

The first is a tiny little thing.


1. Go to Settings--> Wifi  

Autoconnect set to "off"  

Shouldn't bother you at all.

If you have multiple connect points, save your passwords in case it asks. Just in case.

Then, the annoying solution. Slightly annoying. But you discover a world you never knew existed! Kinda fun. Oh. When they finally send out Jelly Bean 4.2.2, this will be gone. It may even be part of the delay!  

2. Go to your phone dialer.  

Dial *#0011#  

Galaxy Note II WIFI      
Menu button  
Turn off "wifi power save"    
Do this every time you restart phone.

It is incredibly easy!! Sounds more complicated. Once you dial, choose WiFi, and you'll see POWERSAVE set to on. First thing you see.

Turn it off. It resets to "on" with every restart.

You will need to do this with every reboot. But it's really easy! Really fast.

And all these problems are over! Just a little bug. Swat!

Hope I helped fellow Note II nuts!! It's a truly beautiful and magnificent piece of technology. But there are always software bugs. Find them, grab the RAID, and wipe 'em out!

Good night all. Been a strange day.

rjm                                      

Sent from my SAMSUNG-SGH-I317 using Tapatalk 4 Beta

Re: AT&T Smart WiFi Bad For Galaxy! NEW SOLUTION!

Thu Jul 04, 2013 12:31 pm

More trouble tonight. I think the neighbors connect at night, in this corner, and the phone WiFi antenna can't handle it.

I got a neat tool to check the signal, and other networks are all over the place. In most of the house, no problem. In this room, signal goes down. I tried changing the channel, but it only knocked down the channel I chose.

So, perhaps I will change my network name to NationalSecurityAgencyOCOffice.

And maybe they'll all go away!

Persistence will win out. I am close! It is better.

Sigh.

Two years ago, I never heard of "WIFI"; now it's driving me crazy! There are worse problems.

rjm

Sent from my SAMSUNG-SGH-I317 using Tapatalk 4 Beta