Problems with accessing the forum on Windows 7

Discussion of computer hardware and software.
Also feel free to discuss your audio/visual setups, or get help here!
Need help with computer hardware or software? Ask here!
Feel free to share and/or discuss "Freeware" or "Shareware" software here as well.

Moderators: FECC-Moderator, Moderator5, Moderator3, Site Mechanic

Forum rules
Discussion or posting of serials/cracks/keygens/etc as well as links to them will not be permitted.
Discussion of "Warez" or Pirated Software is not permitted.

 __ ___ _   _     __  _   _ ___            _   _    _ ___  _        _   
(_   | / \ |_)   (_  / \ |_  | \    / /\  |_) |_   |_) |  |_)  /\  / \_/
__)  | \_/ |     __) \_/ |   |  \/\/ /--\ | \ |_   |  _|_ | \ /--\ \_ | 
User avatar

Topic author
jurasic1968
Posts: 11486
Registered for: 10 years 1 month
Has thanked: 10275 times
Been thanked: 2075 times

Problems with accessing the forum on Windows 7

Post by jurasic1968 »

Sorry, I have problems with my home PC with Windows 7 as accessing this forum. The message I receive is:
"Hmm. We're having trouble finding that site. We can't connect to the server at www. elvis-collectors.com. If that address is correct, here are three things you can try:
-Try again later.
- Check your network connection.
- If you are connected but behind a firewall, check that Firefox has permission to access the Web."

None of these solutions worked. This message is written from my Work PC with Windows 10, where the forum is working perfectly.This problem occurred 5 days ago on my Home PC. I hope you can help me.
Best regards. Alexander.


User avatar

fecc-mechanic
Tech Guru.
Posts: 6563
Registered for: 19 years 5 months
Location: Memphis, TN
Mood:
Has thanked: 732 times
Been thanked: 402 times
Age: 40

Re: Problems with accessing the forum on Windows 7

Post by fecc-mechanic »

@jurasic1968
I have sent you a response via email. We will figure this out and get you up and running again!


All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt
User avatar

Topic author
jurasic1968
Posts: 11486
Registered for: 10 years 1 month
Has thanked: 10275 times
Been thanked: 2075 times

Re: Problems with accessing the forum on Windows 7

Post by jurasic1968 »

fecc-mechanic wrote:[mention]jurasic1968[/mention]
I have sent you a response via email. We will figure this out and get you up and running again!
Thanks a lot.

Sent from my AGS2-L09 using Tapatalk



User avatar

Topic author
jurasic1968
Posts: 11486
Registered for: 10 years 1 month
Has thanked: 10275 times
Been thanked: 2075 times

Re: Problems with accessing the forum on Windows 7

Post by jurasic1968 »

My email address is jurasic1968@yahoo.com. I didn't receive your email, sorry. All the best. Alex.


User avatar

fecc-mechanic
Tech Guru.
Posts: 6563
Registered for: 19 years 5 months
Location: Memphis, TN
Mood:
Has thanked: 732 times
Been thanked: 402 times
Age: 40

Re: Problems with accessing the forum on Windows 7

Post by fecc-mechanic »

Thanks @jurasic1968
I have re-sent the email.


All the best from Memphis,
Jordan

Image

fa-boltfa-boltPlease send all tech support requests to: tech@elvicities.comfa-boltfa-bolt
User avatar

Topic author
jurasic1968
Posts: 11486
Registered for: 10 years 1 month
Has thanked: 10275 times
Been thanked: 2075 times

Re: Problems with accessing the forum on Windows 7

Post by jurasic1968 »

Thank you. In this afternoon I will sent to you my Home PC IP.