Off Topic Messages

Forum problems?

Mon Oct 17, 2005 8:53 pm

I've been getting lots of "phpBB : Critical Error", "Could not connect to the database" messages the last couple of minutes.

Anyone else?

Mon Oct 17, 2005 8:55 pm

Same here, using two different types of browsers.

Tom

Mon Oct 17, 2005 9:12 pm

Yep...I'm getting it too.

Mon Oct 17, 2005 9:16 pm

Me too..now it worked..

Mon Oct 17, 2005 9:16 pm

Nope..no problems here 8) :wink:

:lol: :lol: :lol: :lol:

Mon Oct 17, 2005 10:34 pm

I was a bit dodgy earlier on.

Mon Oct 17, 2005 10:36 pm

Colin

you wrote:I was a bit dodgy earlier on.

You were?

Mon Oct 17, 2005 10:37 pm

Me too!

Mon Oct 17, 2005 10:38 pm

Torben -

Err...... for "I" read "It" !

That's better.

Tue Oct 18, 2005 1:50 am

ColinB wrote:I was a bit dodgy earlier on.


Nothing new there then Colin 8) :wink:

:lol: :lol: :lol: :lol:

Tue Oct 18, 2005 9:25 am

Rusty Martin* wrote:
ColinB wrote:I was a bit dodgy earlier on.


Nothing new there then Colin 8) :wink:

:lol: :lol: :lol: :lol:


Nice to see your mean streak is alive & well.

Tue Oct 18, 2005 11:40 am

I've also had problems with the PMs - on two occasions now I've had emails saying there's a message waiting for me, but when I click the link there's nothing there.

Anybody else had this problem?

Jules

Tue Oct 18, 2005 12:23 pm

Jordans-Elvis-World wrote:The reason for that I do believe:
This can happen if the person who sent the PM, unsent it.


What a strange thing to do!

Thanks though. I think. Of course now I'm going to be haunted by who is unsending me PMs! :shock:

Jules

Tue Oct 18, 2005 12:25 pm

Oh ha-di-bloody-ha! Whoever just unsent me another one, please cut it out!

:roll:

Jules

Tue Oct 18, 2005 12:35 pm

ColinB wrote:
Rusty Martin* wrote:
ColinB wrote:I was a bit dodgy earlier on.


Nothing new there then Colin 8) :wink:

:lol: :lol: :lol: :lol:


Nice to see your mean streak is alive & well.


You had better believe it baby 8) :wink:

:lol: :lol: :lol: :lol: